Resultados 1 al 6 de 6

Tema: Ayuda : Windows 10

  1. #1
    Sargento Avatar de ivanlakersss666
    Registro
    11/sep/2015
    Ubicación
    Planeta Marte
    Mensajes
    151
    Thanked:        314

    Ayuda : Windows 10

    Consultas y Problemas sobre Windows 10..

    Última edición por Ace; 19/09/2015 a las 19:12

  2. The Following User Says Thank You to ivanlakersss666 For This Useful Post:

    Ace (19/09/2015)

  3. #2
    Soldado Avatar de Manxete
    Registro
    13/sep/2015
    Mensajes
    11
    Thanked:        5
    Pues yo tengo un problemilla que lo tengo medio solucionado, pero que no es muy normal k pase... No está relacionado con juegos, ya que todos los que he probado (Dying Light, GTA-V, Project Cars) funcionan perfectamente bien, pero ya que el tema es sobre problemas con Win10...

    La primera vez, actualicé directamente de Win8.1 a Win10 y todo iba vien... Al cabo de un par de semanas sin ver problemas, decidí hacer una instalación limpia del sistema (normalmente suelo formatear un par de veces al año k si no se me llena el PC de mierda)... Y despues de esta instalación limpia, me he encontrado con un problemilla...

    Al dejarlo todo instalado de nuevo, el altavoz izquierdo, suena bastante mas fuerte que el derecho... Los probé conectados directamente a mi iPhone para ver si era problema de los altavoces, y funcionaron perfectamente bien. Solo me pasa con el PC (antes del formateo, tb funcionaban perfectamente bien)... Probé reinstalando los drivers y sigue con el mismo problema. La tarjeta de sonido que uso es la que lleva integrada la placa (Asus Maximus VI Formula) y los drivers son los oficiales de Asus para Win10. Lo arreglo ajustando el "balance" des de los dispositivos de sonido, pero no es normal que no funcionen bien sin tocar nada...

    A alguien mas le ha pasado algo similar?

    SalU2!

  4. The Following User Says Thank You to Manxete For This Useful Post:

    Ace (19/09/2015)

  5. #3
    Super Moderator Avatar de Ace
    Registro
    10/sep/2015
    Mensajes
    1.060
    Thanked:        650
    Cuándo lo arreglas tocando el balance, ¿este está equilibrado?

  6. #4
    Soldado Avatar de Manxete
    Registro
    13/sep/2015
    Mensajes
    11
    Thanked:        5
    Cita Iniciado por Ace Ver mensaje
    Cuándo lo arreglas tocando el balance, ¿este está equilibrado?

    De serie, despues de instalar el Win10 y los drivers, sale equilibrado... Estando equilibrado es cuando suena más fuerte el altavoz izquierdo... Para "arreglarlo" tengo que desplazar el balance hacia el altavoz derecho para bajar el volumen del izquierdo...

    SalU2!

  7. #5
    Soldado Avatar de Manxete
    Registro
    13/sep/2015
    Mensajes
    11
    Thanked:        5
    Cita Iniciado por Manxete Ver mensaje
    De serie, despues de instalar el Win10 y los drivers, sale equilibrado... Estando equilibrado es cuando suena más fuerte el altavoz izquierdo... Para "arreglarlo" tengo que desplazar el balance hacia el altavoz derecho para bajar el volumen del izquierdo...

    SalU2!
    Por si a alguien le pasa algo similar, creo haber encontrado el origen de mi problema... Como ya comenté en el primer post, uso el sonido integrado de la placa (Asus Maximus VI Formula)... Y para jugar, hasta ayer usaba los cascos Creative World Of Warcraft Wireless (cuyos drivers más nuevos son de 2010)... Ayer me compré unos cascos nuevos, los Logitech G430. Y magia. Al quitar el receptor USB de los cascos del WoW que usaba y conectar los nuevos, automaticamente el "balance" de los altavoces que tenia desplazado volvió al centro y desde entonces, los altavoces de escuchan perfectamente bien...

    Así que deduzco que o era una incompatibilidad del hardware USB de los cascos viejos con Win10 y/o con algo de mi PC, o era un problema de drivers...

    SalU2!

  8. #6
    Soldado Avatar de karlt
    Registro
    11/sep/2015
    Mensajes
    23
    Thanked:        4
    A veces cuando enciendo la pc, el escritorio sale pantalla negro, reinicio y todo bien, es como si no cargara en el arranque algún archivo, driver que se yo. Me hace esto desde que tengo w10.

    Alguna solución?

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •